Ungewollte Abmeldung - Beitrag weg

Hinweise zur optimalen Nutzung der Möglichkeiten in diesem Forum

Moderator: Johannes

Antworten
Benutzeravatar
Gast02

Ungewollte Abmeldung - Beitrag weg

Beitrag von Gast02 » Donnerstag 31. Januar 2013, 11:51

Hallo Kai, ich schreibe einen Beitrag und muss mich wieder anmelden und mein Text ist weg, was ist das den?

Benutzeravatar
imkerforum-nordbiene
Site Admin
Beiträge: 6567
Registriert: Dienstag 11. Dezember 2007, 16:42
Postleitzahl: 24247
Ort: Mielkendorf
Land: Deutschland
Telefon:
Imker seit: 14. Jul 1979
Völkerzahl ca.: 16
Homepage: www.deutsche-biene.de
Bienen"rasse": Dunkle Biene, Sicula, Ligustica, Carnica, Buckfast
Zuchtlinie/n: Flekkefjord, sowie F1
Einverständniserklärung: Ja
Alter: 53
Kontaktdaten:

Re: Bienenproben: Braunelle, Bygdeträsk, Flekkefjord

Beitrag von imkerforum-nordbiene » Donnerstag 31. Januar 2013, 18:14

Hallo Horst,

kann ich leider nicht sagen. Vielleicht ein Verbindungsabbruch? Das ist ärgerlich, wenn das bei einem längeren Text passiert

An der Software wurde nichts verändert. Sollten auch andere das Problem haben, dann bitte PN an mich.

Danke.
LG
Kai
Mein Imker- und Video-Equipment: Bitte hier klicken
Youtube Nordbiene: Bitte hier klicken

Heidjer
Beiträge: 454
Registriert: Donnerstag 12. Februar 2009, 03:31
Postleitzahl: 29640
Ort: Schneverdingen
Land: Deutschland
Telefon:
Imker seit: 0- 0- 0
Völkerzahl ca.: 20 Beuten,-- Korb
Bienen"rasse":
Zuchtlinie/n:
Einverständniserklärung: _
Alter: 74
Kontaktdaten:

Re: Bienenproben: Braunelle, Bygdeträsk, Flekkefjord

Beitrag von Heidjer » Freitag 1. Februar 2013, 00:10

Schlicht gesagt: Dieses Programm hat seine Macken. Den Verlust von Beiträgen kenne ich seid Jahren und habe ich auch damals Kai mitgeteilt. Seine Antworten waren alles andere als zufriedenstellend. Wenn ich rechtzeitig daran denke, so kopiere ich die Beiträge / Antworten vor dem Klick auf 'Absenden'. Wenn es dann mal wieder schief geht, so kann ich den Beitrag leicht wieder einfügen. Wenn ich es vergesse, so gebe ich mir keine Mühe mehr den Beitrag noch ein Mal zu erstellen. Dazu habe ich keine Lust. Dann ist meine Meinung oder Erkenntnis eben im Nirwana verschwunden und ihr spart Zeit beim Lesen.

Bevor ich eben diesen Beitrag schreiben konnte:

- In der Kopfzeile steht "Abmelden [Heidjer]".
- Klick auf dieses Thema: Es erscheinen alle Beiträge, nicht nur die von mir ungelesenen Neuesten,
- nun will ich auf die Feststellung von Host antworten und es erscheint: "Du mußt Dich anmelden ..."

Da kommt Freude auf! Arbeitspausen im Programm, auch durch Erstellen von fundierten Beiträgen, kann diese Software nicht leiden und wirft den User oder den Text raus. Das kenne ich von anderen Foren nicht. (Die aber auch andere Macken haben können; denn nichts ist perfekt.)

Meine Schlussfolgerung steht oben.
Wolfgang, der Heidjer, der jetzt erst kopiert.

Benutzeravatar
Gast02

Re: Bienenproben: Braunelle, Bygdeträsk, Flekkefjord

Beitrag von Gast02 » Freitag 1. Februar 2013, 08:21

Hallo, danke Kai und Wolfgang für die Antwort,
folgendes, wenn ich mich einlogge bin ich nicht angemeldet (bei anderen Foren bin ich angemeldet). Nun lese ich in dem Thema und komme ans Ende und dort steht rot "Antworten". nun muss ich mich anmelden. Genau dass hatte ich getan und geschrieben und wollte den Text in "Vorschau" ansehen und alles war weg und ich musste mich wieder anmelden.
Sehr ärgerlich, besonder dann wenn es ein etwas längerer Text ist; kopiert hatte ich den Text nicht, was ich sonst fast immer mache.

Mein Tipp, "Antworten" ohne angemeldet zu sein dürfte nicht aktiv sein, oder wie seht ihr das?
Grüße, Horst

Benutzeravatar
Gast4

Re: Bienenproben: Braunelle, Bygdeträsk, Flekkefjord

Beitrag von Gast4 » Freitag 1. Februar 2013, 09:33

Hallo

Das mit den Texten ist ärgerlich.
Das kommt daher das die Software nach einer gewissen Zeit den angemeldeten User nicht mehr kennt. Ist man am schreiben gibt es keine Aktivität im Forum, daher wird man raus geworfen.
Abhilfe kann man da nur schaffen in dem man dem User die Möglichkeit gibt sich dauerhaft anzumelden. Also so, das wenn man die Seite auf macht auch schon direkt angemeldet ist.
Das sollte in der Software einzustellen sein.
Ist schon auch lästig wenn man 2 Schritte gehen muss bis die Anmeldung durch ist, oder komplett nach unten skrollen und dann mit einem Klick am Ziel ist.
Sonst hilft nur noch der kopier- Trick wie er von Heidjer beschrieben wurde.

rudi
Beiträge: 8
Registriert: Mittwoch 29. August 2012, 00:24
Postleitzahl: 51519
Ort: Odenthal
Land: Deutschland
Telefon:
Imker seit: 1. Mai 1962
Völkerzahl ca.: 6
Bienen"rasse":
Zuchtlinie/n:
Einverständniserklärung: _

Re: Bienenproben: Braunelle, Bygdeträsk, Flekkefjord

Beitrag von rudi » Freitag 1. Februar 2013, 23:37

Hallo,

über eine längere Wegstrecke (Wochen) angemeldet bleiben, so wie ich es von diversen Foren kenne, wäre schön.
Ich bin hier fast täglich zu Gast und hätte durchaus schon mal einen Kommentar abgegeben, aber dann erst anmelden :twisted: :twisted: :twisted: .

Rudi

Benutzeravatar
imkerforum-nordbiene
Site Admin
Beiträge: 6567
Registriert: Dienstag 11. Dezember 2007, 16:42
Postleitzahl: 24247
Ort: Mielkendorf
Land: Deutschland
Telefon:
Imker seit: 14. Jul 1979
Völkerzahl ca.: 16
Homepage: www.deutsche-biene.de
Bienen"rasse": Dunkle Biene, Sicula, Ligustica, Carnica, Buckfast
Zuchtlinie/n: Flekkefjord, sowie F1
Einverständniserklärung: Ja
Alter: 53
Kontaktdaten:

Re: Ungewollte Abmeldung - Beitrag weg

Beitrag von imkerforum-nordbiene » Samstag 2. Februar 2013, 11:51

Hallo allerseits,

und vielen Dank für die Hinweise. Da das Problem tatsächlich häufiger vorzukommen scheint, habe ich aus Euren Beiträgen ein neues Thema erstellt, in der Hoffnung, eine Lösung zu finden.

Es gibt nichts ärgerlicheres, als einen langen Beitrag zu schreiben, der dann futsch ist.

Das darf nicht passieren!!! :!: und an der Lösung will ich arbeiten, wenn ich zurücki in Deutschland bin.

Eine Verständnisfrage, da ich das Problem noch nie miterlebt habe. Passiert das nur dann, wenn Ihr auf "antworten" klickt, ohne angemeldet zu sein, Euch dann anmeldet, und den Beitrag schreibt? Oder passiert das auch dann, wenn Ihr vor dem Antworten schon angemeldet ward?

Eine Änderung im Anmeldescript habe ich soeben eingezogen: "Mich automatisch bei jedem Besuch anmelden". Ich glaube, das ist das, was Du meintest, Rudi????

In Kürze will ich das Problem beseitigt haben, brauche diesbezüglich aber auch Rat von den Machern dieser Software.

Bis dahin. Liebe Grüße aus Polen.
Kai
Mein Imker- und Video-Equipment: Bitte hier klicken
Youtube Nordbiene: Bitte hier klicken

Heidjer
Beiträge: 454
Registriert: Donnerstag 12. Februar 2009, 03:31
Postleitzahl: 29640
Ort: Schneverdingen
Land: Deutschland
Telefon:
Imker seit: 0- 0- 0
Völkerzahl ca.: 20 Beuten,-- Korb
Bienen"rasse":
Zuchtlinie/n:
Einverständniserklärung: _
Alter: 74
Kontaktdaten:

Re: Ungewollte Abmeldung - Beitrag weg

Beitrag von Heidjer » Samstag 2. Februar 2013, 23:38

Guten Abend Kai,

also nochmal Schritt für Schritt:

1. Ich melde mich immer beim Aufrufen des Forums an.
2. In der Kopfleiste steht "Abmelden [Heidjer]", also bin ich angemeldet.
3. Ich schreibe einen längeren Beitrag, zu dem ich evtl. auch weitere Informationen aus Literaturquellen heranziehe, und klicke auf "Absenden". Dann kommt die Meldung "Du musst dich anmelden, ..." und mein Beitrag ist weg.
4. Nachprüfung in der Kopfleiste. Dort steht siehe Eintrag in 2. Also war ich theoretisch nicht abgemeldet.
5. Oder: siehe 1. und 2., anschließend eine Arbeitspause durch andere dringende Tätigkeit (Telefonanruf oder oder ...). Dann Aufruf eines Themas. Es erscheinen alle dortigen Beiträge, nicht nur die von mir noch nicht gelesenen.
6. Überprüfung in Kopfleiste: Dort steht der Eintrag siehe 2.
7. Also einen Beitrag als Stellungnahme verfasst und "Absenden". Dann wieder "Du musst dich anmelden, ..." (siehe 3.)
8. Wenn ich daran denke so kopiere ich den Beitrag, um ihn im 2. Versuch doch absenden zu können, wenn es denn mal wieder schief ging.
Vergesse ich dieses, so verfasse ich meinen Beitrag nicht neu; denn nochmal die Zeit aufzuwenden und alles neu zusammenzutragen will ich nicht. Den mir nahegelegten Umweg erst eine Worddatei zu erstellen und diese hinein zu kopieren halte ich für eine Zumutung.
9. Ich benötige keine Anmeldung über mehrere Tage, sondern nur eine stabile feste Anmeldung für die Zeit, während der ich im Forum unterwegs bin und mich immer vorher angemeldet habe.

Wolfgang, der Heidjer

Benutzeravatar
Gast02

Re: Ungewollte Abmeldung - Beitrag weg

Beitrag von Gast02 » Sonntag 3. Februar 2013, 09:34

Aha da hat sich was getan, nun bin ich nochmal so vorgegangen wie schon mal beschrieben, ohne Mich an zu melden "Antworten" geklickt und ich muss mich nun einloggen, mit einem Häkchen für längere Zeit angemeldet bleiben. Find ich richtig.
Mir ist es in der nicht allzu langen Vergangenheit dreimal passiert, nur beim letzten mal war verärgert.
Wolfgang hat ja so einiges richtig deutlich gemacht und ich kann mich erinnern, dass ich für einige Zeit mal weg gerufen wurde, aber bei "Vorschau" musste ich mich anmelden und alles war weg.
Nun nicht? -alles ok.
Grüße

Benutzeravatar
imkerforum-nordbiene
Site Admin
Beiträge: 6567
Registriert: Dienstag 11. Dezember 2007, 16:42
Postleitzahl: 24247
Ort: Mielkendorf
Land: Deutschland
Telefon:
Imker seit: 14. Jul 1979
Völkerzahl ca.: 16
Homepage: www.deutsche-biene.de
Bienen"rasse": Dunkle Biene, Sicula, Ligustica, Carnica, Buckfast
Zuchtlinie/n: Flekkefjord, sowie F1
Einverständniserklärung: Ja
Alter: 53
Kontaktdaten:

Re: Ungewollte Abmeldung - Beitrag weg

Beitrag von imkerforum-nordbiene » Dienstag 5. Februar 2013, 18:10

So Ihr Lieben,

eine detaillierte Anfrage mit exakter Problembeschreibung liegt den Machern dieser Software nun vor, mitsamt aller derzeitigen Software-Einstellungen, die ich im Hintergrund vorgenommen habe.

Ich hoffe, dass ich hier in Kürze eine Erklärung liefern und das Problem lösen kann.

Vielen DAnk nochmals für die Hinweise.

LG
Kai
Mein Imker- und Video-Equipment: Bitte hier klicken
Youtube Nordbiene: Bitte hier klicken

Benutzeravatar
imkerforum-nordbiene
Site Admin
Beiträge: 6567
Registriert: Dienstag 11. Dezember 2007, 16:42
Postleitzahl: 24247
Ort: Mielkendorf
Land: Deutschland
Telefon:
Imker seit: 14. Jul 1979
Völkerzahl ca.: 16
Homepage: www.deutsche-biene.de
Bienen"rasse": Dunkle Biene, Sicula, Ligustica, Carnica, Buckfast
Zuchtlinie/n: Flekkefjord, sowie F1
Einverständniserklärung: Ja
Alter: 53
Kontaktdaten:

Re: Ungewollte Abmeldung - Beitrag weg

Beitrag von imkerforum-nordbiene » Donnerstag 7. Februar 2013, 22:16

Hallo,

so, zum beschriebenen Problem gibt es insgesamt drei Lösungen:

1. Bei der Anmeldung (login) sollte das Häkchen bei "Mich bei jedem Besuch automatisch anmelden" gesetzt sein.
2. In Kürze will ich ein weiteres Sicherheitstool installieren (dafür muss das Forum kurz abgeschaltet werden).
3. Bei längeren Beiträgen sollte der geschriebene Text, wie von Wolfgang beschrieben, vor dem Absenden mit der Maus komplett markiert und dann mit der Tastenkombination "Strg" (oder auch "Ctrl") + "c" in das "Gedächtnis des PC kopiert werden. Im Falle eines Verlustes kann der Text jederzeit wieder mit der Kombination "Strg" + "v" in das Beitragsfeld eingefügt werden.

Damit hoffe ich, dass künftige Datenverluste künftig unterbleiben.

LG
Kai
Mein Imker- und Video-Equipment: Bitte hier klicken
Youtube Nordbiene: Bitte hier klicken

Benutzeravatar
Pollenflug
Beiträge: 50
Registriert: Freitag 1. Oktober 2010, 14:10
Postleitzahl: 24405
Ort: Mohrkirch
Land: Deutschland
Telefon:
Imker seit: 0- 0- 0
Völkerzahl ca.: 1
Bienen"rasse":
Zuchtlinie/n:
Einverständniserklärung: _
Kontaktdaten:

Re: Ungewollte Abmeldung - Beitrag weg

Beitrag von Pollenflug » Mittwoch 27. Februar 2013, 10:17

Hallo Kai,

für mich klingt das so, als ob die Anmeldesession zu früh geschlossen wird. Da du auf einem PHP-System sitzt, kannst du ja mal ein paar Einstellungen prüfen. Vielleicht hilft es weiter, vielleicht auch nicht. Jedenfalls wird's jetzt technisch ...

Die Anmeldung wird mit einem Cookie verwaltet. Das Cookie hat eine bestimmte Gültigkeitsdauer, die von der Software festgelegt wird. Vielleicht kriegst du raus, welcher Wert da verwendet wird. Meistens ist das aber i.O.

Zusätzlich gibt es eine PHP-Einstellung, die die maximale Lebensdauer eines Cookies festlegt. Da bin ich mal drübergestolpert, weil Kunden immer nach ca. 20 min Inaktivität (=kein neuer Seitenaufruf) rausgeflogen sind, auch wenn ich die Cookie-Lebensdauer auf "ewig" eingestellt hatte. Die Variable heißt session.gc_maxlifetime, es wird die maximale Gültigkeitsdauer in Sekunden angegeben (Grundeinstellung 1440 = 24 min). Ist dieser Wert zu klein, ist es egal, was man beim Cookie selber angibt. Wie/ob du den Wert ändern kannst, hängt von deinem Hoster ab. Die PHP-Einstellungen siehst du, wenn du in einer PHP-Datei die Funktion phpinfo() aufrufst (das sollte aus Sicherheitsgründen aber nicht öffentlich zugänglich sein). Doku: http://php.net/manual/de/function.phpinfo.php

Wenn das nicht weiterhilft kann ich dir nur viel Glück wünschen.

Was anderes: Ich habe mir angewöhnt, immer einen Beitrag, den ich geschrieben habe, vor dem Absenden ins Clipboard zu kopieren (ins Feld klicken, Strg-A, Strg-C), denn es reicht ein kleines Netzwerkproblem, der Server wird nicht erreicht, eine Fehlermeldung kommt und der Text ist futsch. Und das ganz ohne Verschulden des Forenanbieters.

Antworten

Zurück zu „Bedienungsanleitung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast